suites sur calculatrice Casio 35 +



  • Bonjour j'ai un exercice à faire avec un algorithme mais j'arrive pas à le traduire à la calculatrice (Casio graph 35 +)
    Exercice:
    L'algorithme suivant permet d'afficher les différentes valeurs de la suite à partir de la saisie de U0.
    Initialisation: a un réel
    Traitement: Tant que a≠1
    Si partie décimale de a/2=0
    alors a prend la valeur a/2
    sinon a prend la valeur 3a+1
    Fin Si
    Afficher a
    Fin Tant que
    Merci de votre aide ;).


Se connecter pour répondre
 

Il semble que votre connexion ait été perdue, veuillez patienter pendant que nous vous re-connectons.